Ultrasn0w compatible con iOS 5.1.1 – Jailbreak Untethered –

La aplicación ” Ultrasn0w ” ya es compatible con iOS 5.1.1 y su correspondiente ” Jailbreak Untethered ” tal cual avisan mediante uno de los artículos.

La liberación para poder usar otra operadora dependerá de gran modo en el baseband de tu teléfono, iPhone 4S sigue estando excluido, normal habiendo otros métodos rápidos y fáciles de usar entre ellos Redsn0w y otros disponibles mediante software arrancable.

El baseband 01.59.00 para el iPhone 4 y 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00 para el iPhone 3GS son los permitidos, si no dispones de uno de esos no disfrutarás, la cuestión es ver cual tienes en el dispositivo mediante la propia información del terminal – esto pasa a ser sencillo -.

Acerca del autor
Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.